MODX EXTRA

NewsPublisher

Edit Resources in the front end

Creator: Bob Ray (bobray)

2.0.2-pl (244 KB) Other Versions Need help installing this extra?

About NewsPublisher

Update note: Requires MODX 2.2 or greater.

NewsPublisher responds to the MODx security permissions for a page. Users without the appropriate permissions cannot create or edit pages they are not authorized to access.

Information

Released
December 5, 2014
Supported Versions
2.2 – Current
Supported Database
MySQL, Microsoft SQL Server
Downloads
17,747
License
GPLv2

Instructions

Install using Package Manager and see the tutorial at Bobs Guides

More

New in NewsPublisher 2.0.2

More

Current Releases

3.1.0-pl
December 19, 2020
2.2 – Current
3.0.4-pl
May 31, 2017
2.2 – Current
More
View Deprecated Releases