About Vapor

You should be able import existing MODX Revolution 2.1 or later websites into MODX Cloud using the Vapor import tool. Vapor may successfully import earlier versions, but those are currently officially unsupported and may be unreliable.

Information

Released
April 28, 2013
Supported Versions
2.2 – Current
Supported Database
MySQL, Microsoft SQL Server
Downloads
6,962
License
GPLv2
Website

Instructions

  • Vapor may not work on every MODX install. Some unique environments may leave you with incomplete data.
  • Vapor works best via Command Line. Larger installs may time out via HTTP/Browser rendering an incomplete snapshot or none at all.
  • If you have trouble with zip files or package management on your server you may (but not necessarily) encounter issues.
  • While you can package an Advanced install, Advanced installs are not uet available on MODX Cloud. Your site will work with the default core and Manager locations.
  • We have not tested (you’re welcome to) the import of 2.1.x sites.
  • There is a known issue that requires special attention for sites with Articles installed on Revo 2.2.0. See below for instructions.
More

New in Vapor 1.1.0

#Vapor-1.1.0-beta

More

Current Releases

1.1.0-pl
April 28, 2013
2.2 – Current
More

More from Nikolay Lanets

Co

Console

Console allow to execute php-code at back-end by simple interface.Please,…

RF

modResourceField

Initial content

Dr

Dropbox

--------------------Dropbox Media Source--------------------Navigates…

HA

modHybridAuth

Authorization through social networks.Attention! Programming skills…